パスワードを忘れた? アカウント作成
11419772 story
通信

Mac OS X 10.5で使用できなくなっているSkype、対応バージョンが近く公開される予定 60

ストーリー by headless
復活 部門より
本家/.「Skype Blocks Customers Using OS-X 10.5.x and Earlier」より

8月5日、事前の予告なくMac OS X Leopardおよび以前のバージョンではSkypeが利用できなくなった。ユーザーはアップデートを指示されるものの、それに従っても問題は解決しない。Skype Communityは苦情であふれている。Skypeの担当者は現在のところOS X Leopard(10.5)で利用可能なビルドがないと説明しているが、今後提供する予定があるのかどうかについては回答していない。

その後、Skypeの担当者がThe Next Webの取材に対し、Mac OS X 10.5用のSkypeは近いうちにダウンロードできるようになると語ったそうだ。Skypeではすべてのプラットフォームで近い将来、古いバージョンのSkypeが使用できなくなることを発表しているが、Windows Phone 7ではSkypeが一切使えなくなるとのことだ(The Next Webの記事The Next Webの記事2Skype for Windows Phone 7のサポート情報本家/.)。

この議論は賞味期限が切れたので、アーカイブ化されています。 新たにコメントを付けることはできません。
  • 10.5って (スコア:5, すばらしい洞察)

    by Anonymous Coward on 2014年08月09日 15時23分 (#2653908)

    そもそも、OSのサポートきれてんじゃねぇの?

    • by Anonymous Coward

      いまだに新しいハードウェアを買わない背教者に対立宗派が救いの手を差し伸べているのでしょう

    • by Anonymous Coward

      おっしゃるとおりなのですがお金がない、まだ動作するので勘弁していただきたく。

    • by Anonymous Coward
      娘が今年から勤め始めたデザイン事務所が10.5でしたよ。ソフトを含めた諸々のバージョン互換を気にするので仕方無いことかもしれませんね。いや、単に新しくバージョンアップする資金が足りないだけかもしれませんが
      • Re:10.5って (スコア:4, 興味深い)

        by Anonymous Coward on 2014年08月09日 22時33分 (#2654091)

        むしろDTPだったら最新のMacを使う必要がなさすぎるってのが理由だろうな。ほんとに10年前のハードのままでも仕事になるから。
        おかげでフォントメーカーなんて今でもTigerをサポートしてたりするぐらい。
        下手すりゃ今でもOS9で作ったデータを入稿してくるデザイン事務所すらある。

        逆に言うと10年以上も仕事で使えるMacはコスパが良すぎるというか…。

        親コメント
        • by Anonymous Coward on 2014年08月10日 2時16分 (#2654169)

          Xpェ
          Linuxェ

          親コメント
        • by Anonymous Coward

          コスパいいって…
          Macユーザは頭のおかしい子

          • by Anonymous Coward

            おかしくなけりゃ信者になってない

          • by Anonymous Coward

            グラフィックを扱う分野の仕事用マシンで10年間も同じものを使う事ってまずないから、それで仕事になるんならコスパいいってのは合ってると思うぜ。
            3DCGなんかだと1年待たずにマシン刷新してたりするけど、そーでもしねーと仕事になんねー分野だし。

            • by Anonymous Coward

              それもやはりMacだからという話ではない気がしますですよ。

            • by Anonymous Coward

              印刷側からすればDTPの分野だって、最新から旧バージョン揃えなければいけないから大変。
              InDesignに関しては互換性ゼロだから、上位バージョンで開いて処理できない。
              デザイナーのデータは不備があるし、締切間近なのに編集部は修正をガンガン入れてくる。
              ザイナーに返さず印刷所で直してくれとくる。
              複数Macを維持するのが、すごく嫌だよ。

        • by Anonymous Coward

          印刷業とかDTPとか、そういうのがMacを選ぶ理由になっていた時代は終わってます。
          現在Macが選ばれる理由は、iOSアプリ開発が多いですよね。

          一番多い理由は信者脳による「単純に欲しい、お布施を出したい」というやつですけどね。

          それ以外に、MacがWindowsよりも優れている業務目的の用途って何があるでしょうか?
          コスパ重視したら普通にWindowsになるし。

          ところでWindowsなら最近までXPが使えていて、まさに10年以上使えていたわけですが、Macで10年使っているという人はほとんど聞かないです。
          普通、1,2年で壊れて新しい最新機種を買いますよね。

          • by Anonymous Coward on 2014年08月11日 12時56分 (#2654656)

            印刷業界のMac使用率が高いのは、欧文のtype1、PS-fonttが原因です。
            使用率が異常に高い。
            Windows版は無い。同名で形状が異なる物も多数存在する。
            そして数100種類以上存在し、ユーザーが表示名を変えている。
            古くからこの業界にいるデザイナーほど好んで使う。そしてその弟子たちも使う悪循環。

            まぁ最近はiOS関係で売れているというのは同意です。

            親コメント
  • by Anonymous Coward on 2014年08月09日 15時22分 (#2653906)

    旧バージョンが使用出来なくなったので嫌々新しいのに変えたが、UIの劣化っぷりにまいった…。
    今まではシンプルで細長く専有面積も少なく邪魔にならない存在だったのに、自己アピ過剰のクソBBAにクラスチェンジした感じ。
    MSになったならクラシックUIモードを作ってくれんかね…。

    • by Anonymous Coward

      Windows Media Playerも一時期奇形っぷりがひどかったが最近はまともに戻った。
      でも動画再生なら全画面表示の「ビデオ」アプリも意外と悪くない(音楽再生では論外だが)。

    • by Anonymous Coward

      自分はまだMac版のSkypeのUIは許せるかな。
      だが、iPhone版のは、どうかと思う。けど、あれが今MSが進めてる統一UIなんだろうね。
      まじでクソ。

    • by Anonymous Coward

      劣化人間がこう言うってことは、良いUIってことか

    • by Anonymous Coward
      iPhone版はもっと劣化酷いぜ
      どや顔でUIいじり倒したあげくバグってたり、デバイスをサスペンド状態でおいといたらほぼリアルタイムで通知来るときと来ないときの差が激しく、後者になると唐突にため込んだ未読を雪崩のように一気に通知してきてiPhoneがふぁびょる
  • by Anonymous Coward on 2014年08月09日 19時37分 (#2654010)

    10.5対応っていっても、どうせIntelバイナリのみなんでしょ。
    10.4対応でIntelバイナリのみなんてのもあるし。

    ま、Skypeは使ってないけど。

    10.6以上であれば動かないのは納得できるんだけど、
    10.4や10.5対応なのにPPCバイナリが含まれてなかったりすると、ものすごく凹む。

    ああ、ユニバーサルバイナリっていってて、x86とx64だけで結局Intelバイナリのみなんてのもあったな。

    • by Anonymous Coward

      Apple製品は昔からこんなもんなんだが。

      だからこそ、信者しか買わないという言われる所以でもある。

      まずは毎年買い替えろよ入信したんだから、そうすればきっとなんもないから

      • by Anonymous Coward

        ん? FATアプリなら68kコードとPPCコードがちゃんと入ってたよ?

      • by Anonymous Coward

        アップルアンチってなんでこんな頭の悪い文章書くのかね。

  • by poquitin (42421) on 2014年08月11日 14時14分 (#2654704)

    msアカウントにひもづけたwin8で、そのアカウントと関係ないskypeアカウント動かせないのかな?
    会社でたまにwin8を使うことあるんだが、skype使えなくて不便(仕事の連絡でも使う)

  • by Anonymous Coward on 2014年08月09日 17時13分 (#2653952)

    そういや、使えなくなっている [impress.co.jp]って話があった。
    Skypeが一時的にサインインを停止しているから [www.sony.jp]、との弁であったが、単に古いクライアントをシャットアウトしていたというだけ?

    • by headless (41064) on 2014年08月10日 21時25分 (#2654428)
      Android版Skypeの新しいバージョンがいまいちだったので、古いバージョン(3.x)をずっと使っていましたが、先週通話中に強制ログアウトして、そのままログインできなくなりました。アカウントには特に問題なく、Skypeをアップデートすれば普通に使えるようになったので、この話と関係あるのかもしれませんね。
      親コメント
  • ………って言いたいよなぁ

    • by Anonymous Coward

      http://nttxstore.jp/_II_PA14707624 [nttxstore.jp]
      Panasonicのが出てますよ?
      買うといいんじゃないかな。

      • by Anonymous Coward

        > 在庫
        > 在庫ございません。
        > 次回入荷予定は『未定』となっており、お届けまでお時間が掛かります。ご注文の際はあらかじめご了承下さい。

        ほんとに買えるの?

      • by Anonymous Coward

        組み込み製品なので、8.1やそれ以降へのアップデートが提供されるか不明。

        • by Anonymous Coward

          それでも7.5を使い続けるよりはいいでしょう

      • by Anonymous Coward

        125,712円じゃ売れないでしょうね。
        この金額が誤植なのがは不明だが
        正しいなら売る気はないのでしょうね。

        #この金額なら1年後に中古で5000円くらいででてくるか
         突如0円で、後継機種なしっていうパターンだな。

        • by Anonymous Coward

          iPhoneも定価じゃ全く売れないだろうね。ドコモiPhoneの64GBは93,312円

        • by Anonymous Coward

          元々法人向けだし、3年保証込だから。
          貧乏人は黙ってろ。

          • by Anonymous Coward

            ふつーに売ってる携帯に2年縛りで払うトータルの金額も大して変わらんはずだがね。

  • by Anonymous Coward on 2014年08月09日 15時01分 (#2653896)

    から、嫌いだなあ。

  • by Anonymous Coward on 2014年08月09日 19時57分 (#2654019)

    既にセキュリティアップデートが止っているOSを利用している人が使い続けるのは、
    安全上も大きな問題。Skypeに限らず、新しいバージョンは10.7より前のOS Xの
    サポートを打ち切って、新OS Xの機能をもっと利用して利便性を上げて欲しい。

    • by Anonymous Coward

      まったくそのとおり。Windows XPへの対応は一刻も早く打ち切るべき。

    • by Anonymous Coward

      Rossetta提供してくれれば移ります。マジで。

      // 有償でもいいのに。

  • by Anonymous Coward on 2014年08月09日 21時18分 (#2654057)

    アップデートしてくれないかぁ
    未だにMicrosoftアカウントに対応してなくてSkype名のみ、使い物にならん

  • by Anonymous Coward on 2014年08月10日 13時40分 (#2654248)

    FirefoxもChromeも、当然Safariも最新版が使えない。
    インターネットにつないではいけないOSなのでは?

    マカーは昔から古いOSを平気で使うからなぁ。
    ウィルスの拡散の原因を作るのはいただけない。

typodupeerror

あつくて寝られない時はhackしろ! 386BSD(98)はそうやってつくられましたよ? -- あるハッカー

読み込み中...