パスワードを忘れた? アカウント作成
この議論は賞味期限が切れたので、アーカイブ化されています。 新たにコメントを付けることはできません。

Appleが、純正マルチボタンマウス“Mighty Mouse”を発表」記事へのコメント

  • by Anonymous Coward
    > 全機能を利用するにはMac OS X 10.4.2以降が必要。

    まじかよ。こうやって新バージョンを買わせるわけですか。

    最近Macユーザになって知った衝撃の事実は、10.3から10.4への低価格アップグレードが存在しないこと。皆通常版を買わなければならないってのは、かなり搾取されてると思います。

    # Mac miniでにわかMacユーザになったばかりなのでAC
    • (更新の間隔が違うとはいえ)Windowsの通常版なんかまともに買えた値段ではないのですが…。
      低価格アップグレードは新OSの発売前後に旧版プリインストールのマシンを買った人には提供されてますね。
      #KT7時代の値段(通常版1本6万円)に戻らないだけましだと思っておこう。NeXT時代の値段なんて(ry…いくら使ってきたんだorz
      親コメント

Stay hungry, Stay foolish. -- Steven Paul Jobs

処理中...