パスワードを忘れた? アカウント作成
この議論は賞味期限が切れたので、アーカイブ化されています。 新たにコメントを付けることはできません。

Appleが、純正マルチボタンマウス“Mighty Mouse”を発表」記事へのコメント

  • by Anonymous Coward
    > 全機能を利用するにはMac OS X 10.4.2以降が必要。

    まじかよ。こうやって新バージョンを買わせるわけですか。

    最近Macユーザになって知った衝撃の事実は、10.3から10.4への低価格アップグレードが存在しないこと。皆通常版を買わなければならないってのは、かなり搾取されてると思います。

    # Mac miniでにわかMacユーザになったばかりなのでAC
    • by Anonymous Coward
      どのくらいの価格であれば低価格(適正価格?)でしょうか?

      #私はそんなに高価ではないと思っている人なので
      • by fgd (2415) on 2005年08月02日 23時32分 (#775951) 日記
        元記事の人は、価格自体じゃなくて、新規ユーザと既存ユーザが同価格で購入しなきゃいけない、ってあたりに引っかかってるんじゃない?

        10.3持ってる人は半額でOK、とかあると、まぁ無いよりはうれしいですよね。
        私も10.3持ってるクチなんで。
        親コメント
        • by fgd (2415) on 2005年08月02日 23時35分 (#775956) 日記
          自分で書いておいて何ですけど、下でACの方が書いてる通りAppleのOSはすべてupgrade版だと思え、ってことなんでしょうかねぇ。

          ところで、もし優待するとして、近いバージョンを優待するべきなのか、遠いバージョンを優待するべきなのか、どっちなんでしょう?
          親コメント
          • by docile-jp (16652) on 2005年08月03日 13時18分 (#776315) 日記
            ・あまり遠いバージョンだと、ハードウエアも変えないといけないから新OSを優待提供する必要がない
            ・近いバージョンを優待すると、サポートの手抜きをする口実を Apple に与(略

            …2つ前のバージョンくらいかな
            # そのへんだとソフトウエアアップデートもなかなか提供されなくなる頃
            親コメント
        • 新規ユーザってのはAppleの場合いないんじゃないかな?
          本体かったらその時点で最新のOSが付いてるわけなので、OS単品を買う人=アップグレードユーザってことで。

          #OSレスのコンピュータを中古で購入した人は除く...
          親コメント

クラックを法規制強化で止められると思ってる奴は頭がおかしい -- あるアレゲ人

処理中...